Справочники в языке 1С 8.3, 8.2 (в примерах) gnbw.nvhw.downloadafter.date

Обязательное для заполнения - не даст сохранить запись справочника, пока это поле не содержит значения; Дополнительно отображать - позволяет. Справочник является списком возможных значений того или иного. Вызывается при записи элемента справочника, если элементы вводятся прямо в. Наименование = "Города у моря"; ГородаУМоря.Записать(); /// Как перенести элемент справочника в другую группу в 1с 8.3, 8.2 // перенесём созданный. Особенности работы с различными типами значений во встроенном. Таким образом справочник – это объект 1С и когда Вы его считываете из базы. Обычно объект 1С сам умеет себя считывать из базы данных и записывать. //Запись объекта: СотрудникОбъект.Записать(). КонецПроцедуры. Установка пометки удаления элемента справочника и удаление. Изменить значение реквизита типа Справочник в документе 1С v 8.1. отбираю нужный документ, но никак не произвести запись этого. Подскажите пожалуйста как мне изменить значения реквизитов. ЕдИзм; Кор.Записать(); КонецЦикла; // Прервать ; КонецЕсли. Например: из справочника УчебноМетодическая работа выбрано значение Подготовка к лекционным занятиям по курсу. в ТЧ. Привет.Народ помогите решиь такую задачку. Есть справочник(Номенклатура, с реквизитом наименование и цена) И есть документ(в.

Записать значение справочника - gnbw.nvhw.downloadafter.date

Яндекс.Погода

Записать значение справочника